PDA

View Full Version : like button does not appear on full post on home page



Skippy
05-25-2014, 12:38 AM
Hello. I'm trying out the free version with WordPress.

I have it set to show the button at the bottom of full posts. That is working fine.

On the home page the first post is shown as a full post, then 3 more posts are shown as excerpts. I would like the like button to appear on the first post which is shown in full.

Is this a setting I have missed? Only possible with a paid version? Or simply not possible?

The site in question is http://www.throwingmomaway.com/

Thanks.

LikeBtn
05-25-2014, 06:10 AM
Hello,


On the home page the first post is shown as a full post
How are you showing this post? Could you please provide the code or configuration, so that we can reproduce the issue.

Skippy
05-26-2014, 03:03 PM
Just to mention this - sometimes I can log in and sometimes I can't. Never in Firefox, only in Opera.

Anyhow, the page is the home page of the site linked in the original post.

I'm using the Weaver 2 theme. The home page is a page that displays posts, with the Weaver settings configured to display the first post in full and the remaining posts as excerpts.

To reproduce the issue, install Weaver 2 theme, create a page using the 'page with posts' templet, configure the settings to display the 1st post as full, remaining posts as excerpts.

If you need info about the theme Weaver has an excellent support forum where you can contact the author.

Thanks

LikeBtn
05-27-2014, 01:25 PM
Could you please send the settings you've set for your home page or screenshot of the settings page.

Skippy
05-27-2014, 04:41 PM
29

28

LikeBtn
05-28-2014, 08:13 AM
We've checked: the only way to show the Like Button on the main page is to enable Like Button for both, full and excerpt, posts.