Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jun 2014
    Posts
    3

    Exclamation Error table not found

    Hi,

    I get the following error in the Joomla back-end when I open an article or try to edit user details. XXX is the name of my DB and wsn_ is my table prefix.

    Table 'XXX.wsn_likebtn_items' doesn't exist SQL=SELECT likes, dislikes FROM wsn_likebtn_items WHERE content_type = 'com_content.article' AND content_id = '255'

    When I disable LikeBtn I don't have the error anymore. Updated to the latest version but problem remains.

    Regards, Peter.


  2. #2
    Admin LikeBtn's Avatar
    Join Date
    Sep 2011
    Posts
    320
    Hi,


    We will fix the issue and let you know.


  3. #3
    Admin LikeBtn's Avatar
    Join Date
    Sep 2011
    Posts
    320
    Are you using MySQL?
    Are you receiving an error right after installation or after plugin upgrade to 1.3 version?


  4. #4
    Junior Member
    Join Date
    Jun 2014
    Posts
    3
    Hi,

    I am using mySQL and the error was already present in the previous version i used. A few months ago I updated the extension and I think that this update was the cause of the error.

    I have looked around and the table is really not in the DB.

    I found the file 'likebtn\sql\mysql\install.mysql.utf8.sql'. I imported that and the error is gone. It look like this file is not called on installation.

    Regards, Peter.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •