Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Oct 2015
    Posts
    2

    No buddypress notification

    Hi,

    There's no notification when a member posts on his profil. We have activated the notification for buddypress in the plugin's setting but with no result.

    Hope you can help us.

    Regards.


  2. #2
    LikeBtn Support support's Avatar
    Join Date
    Jan 2015
    Posts
    121
    Hi,

    Could you please tell us what WP theme are you using?


  3. #3
    Junior Member
    Join Date
    Oct 2015
    Posts
    2
    Hi,


    We use Kleo's template,

    The problem is when a user likes a comment or a post of an other user, the other user doesn't received the notification that the first one like his post/comment.

    The second problem is that there's no calculation of how many user like a post or a comment.

    Regards,


  4. #4
    Admin LikeBtn's Avatar
    Join Date
    Sep 2011
    Posts
    320
    The problem is when a user likes a comment or a post of an other user, the other user doesn't received the notification that the first one like his post/comment.
    Could you please provide a screenshot of the BuddyPress subtab of Buttons tab or send it to support@likebtn.com

    The second problem is that there's no calculation of how many user like a post or a comment.
    Does it mean that Like button not counting likes or something else? Do you see statistics on Statistics tab?


  5. #5
    Junior Member
    Join Date
    Dec 2015
    Posts
    1

    Any info on this

    I have the same problem with Kleo.


  6. #6
    Admin LikeBtn's Avatar
    Join Date
    Sep 2011
    Posts
    320
    Quote Originally Posted by service4 View Post
    I have the same problem with Kleo.
    For which post types do you want users to receive notifications and for which post types have you enabled BuddyPress notifications on Buttons tab?
    Could you please send screenshots to support@likebtn.com


  7. #7
    Admin LikeBtn's Avatar
    Join Date
    Sep 2011
    Posts
    320
    Quote Originally Posted by service4 View Post
    I have the same problem with Kleo.
    The issue has been fixed. Updated plugin has been sent to you.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •