Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Feb 2014
    Posts
    2

    Like Button has disappeared...

    I have two WordPress blogs, both using LikeBtn, but on one of my blogs the like button is no longer showing up on the "Post" page only. It does appear on the "Page" sections. The other blog is fine. Both use the same theme. Also, the problem occurs when using either the Chrome or IE browser.

    This started probably about three days ago. It reappeared very briefly yesterday but then disappeared. The account for this particular like button has a remaining 27 days but I assume that has nothing to do with the issue.

    Thanks for any suggestions or help... Alan

    Blog Link: Writing To Myself

    Last edited by AlanG; 02-24-2016 at 08:08 PM.

  2. #2
    Junior Member
    Join Date
    Feb 2014
    Posts
    2
    I have resolved my issue. Even though I had the "Like" button enabled as indicated in the "Post" tab section, apparently the button must also be enabled in the "Post List" tab section also. I am unsure as to what that tab even is but nonetheless having them both enabled has apparently resolved my issue.


  3. #3
    LikeBtn Support support's Avatar
    Join Date
    Jan 2015
    Posts
    121
    Hi,

    You have done everything right. In such situation the like button should be enabled for "Post List".


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •